      
 
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta name="google-site-verification" content="Jyj1aJ4rdcs1b68ztpW_buZfdl-yKskaLCVwGRgbuv4" />
<link rel="shortcut icon" type="image/png" href="http://www.siliconindia.com/favicon.ico" >
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>Infosys To Hire 10,000 U.S. Workers, Set Up Four Innovation Hubs </title>
<meta name="description" content="Infosys To Hire 10,000 U.S. Workers, Set Up Four Innovation Hubs - 
	BANGALURU: Information technology major Infosys on Tuesday said it will hire 10,000 American workers over the next"/>     
<link rel="schema.DC" href="http://purl.org/dc/elements/1.1/" />
<link rel="schema.DCTERMS" href="http://purl.org/dc/terms/" />  

<meta name="news_keywords" content="Infosys,Hire,10,000,U.S.,Workers,,Four,Innovation,Hubs" />    
<meta name="keyword" content="Infosys,Hire,10,000,U.S.,Workers,,Four,Innovation,Hubs"/>       
<meta name="DC.Title" content="Infosys To Hire 10,000 U.S. Workers, Set Up Four Innovation Hubs" /> 
<meta name="DC.Description" content="Infosys To Hire 10,000 U.S. Workers, Set Up Four Innovation Hubs - 
	BANGALURU: Information technology major Infosys on Tuesday said it will hire 10,000 American workers over the next" />         
<meta name="DC.Creator" content="IANS" />   
<meta name="DC.Date.modified" content="2017-05-02" />
<meta name="DC.Type" content="News" /> 
<meta name="DC.Format" content="text/html; charset=UTF-8" />
<meta name="DC.Language" content="en">   
   

<html itemscope itemtype="http://schema.org/Article">
<meta itemprop="name" content="Infosys To Hire 10,000 U.S. Workers, Set Up Four Innovation Hubs" />  
<meta itemprop="description" content="Infosys To Hire 10,000 U.S. Workers, Set Up Four Innovation Hubs - 
	BANGALURU: Information technology major Infosys on Tuesday said it will hire 10,000 American workers over the next two years.

	The technology..." />    
          
<meta property="og:title" content="" /> 
<meta property="og:description" content="Infosys To Hire 10,000 U.S. Workers, Set Up Four Innovation Hubs - 
	BANGALURU: Information technology major Infosys on Tuesday said it will hire 10,000 American workers over the next two years.

	The technology..." />
<meta property="og:type" content="article" />      
<meta property="og:url" content="http://jobs.siliconindia.com/career-news/Infosys-To-Hire-10000-US-Workers-Set-Up-Four-Innovation-Hubs-nid-202734.html" />      
<meta property="og:site_name" content="siliconindia" />
<meta property="fb:app_id" content="1543018352579147" />     
<meta name="twitter:card" content="summary">  
<meta name="twitter:site" content="@SINewsUpdates">          
<meta name="twitter:description" content="Infosys To Hire 10,000 U.S. Workers, Set Up Four Innovation Hubs - 
	BANGALURU: Information technology major Infosys on Tuesday said it will hire 10,000 American workers over the next two years.

	The technology..."/>                                
<meta name="twitter:url" content="http://jobs.siliconindia.com/career-news/Infosys-To-Hire-10000-US-Workers-Set-Up-Four-Innovation-Hubs-nid-202734.html" />  
        

 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/siliconindia/loader.js');
</script>
 

<style type="text/css">	
body{  }
#marketing {margin-bottom: 10px;}
#catch { background-image: url("/images/career_images/register.jpg"); background-repeat: no-repeat; height: 138px; margin-left: 5px; padding-top: 15px; }
#media { margin-left: 120px; margin-right: 5px; }
#accidents {
    padding-bottom: 5px;
    padding-top: 5px;
}
#resume {
    margin-left: 30px;
    margin-top: 33px;
    width: 180px;
}
#Security {
    border-bottom: 2px solid #000000;
    margin-left: 8px;
    margin-right: 8px;
    margin-top: 10px;
    padding-left: 10px;
}
#mouth {
    margin-bottom: 10px;
    margin-top: 10px;
}
#respondent {
    float: left;
    padding-left: 10px;
    width: 160px;
}
#seven {
    margin-left: 170px;
}
a:link {
    color: #006699;
    text-decoration: none;
}
#respondent ul li {
    color: #000000;
    line-height: 24px;
    list-style-type: none;
}
#seven ul {
    text-decoration: none;
}
#seven ul li {
    color: #000000;
    line-height: 24px;
    list-style-type: none;
}
#mouth1 {
    margin: 10px;
}
#startup {
    float: left;
    width: 100px;
}
#startup ul li {
    color: #000000;
    line-height: 24px;
    list-style-type: none;
}
#provincial {
    margin-left: 200px;
}
#provincial ul li {
    color: #000000;
    line-height: 24px;
    list-style-type: none;
}
/* css for top popup menu start  */
#totalcover{position:absolute; background-color:#FFF; border:1px solid #000; border-top: none; margin-top:0px; margin-top: 111px;}
#Resource_inside1{ font-family: Georgia, "Times New Roman", Times, serif; font-size:12px; color: #000000; font-weight:bold; color:#666; text-align:center; } 
#Resource_inside1 ul{ margin:0px; padding:0px;}
#Resource_inside1 ul li{ padding-top:5px; height:20px;  border-bottom:1px solid  #E5E5E5; margin-bottom:0px;list-style-type:none;  font-family:Georgia, Times, serif;  font-size:12px; display:block; color:#666; list-style-type:none; border-bottom:1px solid #EFEFEF; padding-bottom:5px; padding-top:5px; }
#Resource_inside1 ul li:hover{ height:20px; border-bottom:1px solid  #E5E5E5; margin-bottom:0px; list-style-type:none; font-family:Georgia, Times, serif; font-size:12px; display:block; background-color:#deebf3; color:#000000;  list-style-type:none; border-bottom:1px solid #EFEFEF; padding-bottom:5px; padding-top:5px;   }
#Resource_inside1 ul li a{padding-bottom:7px; font-family: Georgia, "Times New Roman", Times, serif;  font-size:12px; margin-bottom:7px; text-decoration:none; color: #151515; }
#challenging .menusub0{ margin-left:5px;}#challenging .menusub1{ margin-left:70px;}
#challenging .menusub2{ margin-left:175px;} #challenging .menusub3{ margin-left:220px;}
#challenging .menusub4{ margin-left:298px;} #challenging .menusub5{ margin-left:428px;}
#challenging .menusub6{ margin-left:528px;} #challenging .menusub7{ margin-left:645px;}
#challenging .menusub8{ margin-left:715px;}
/* css for top popup menu close  */  
</style>

<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
<link href="http://www.siliconindia.com/news/news-qaforff-v1-mar2015.css" rel="stylesheet" type="text/css" />
<link href="http://www.siliconindia.com/news/news-vifontstyle-v1.css" rel="stylesheet" type="text/css" />

<script type='text/javascript'>         
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
<script type='text/javascript'>
googletag.cmd.push(function() {
var width = document.documentElement.clientWidth;
  var size;
  if (width <=1024)                 
size =[336,280];        
else
size = [728,90]; 
//googletag.defineSlot('/1005770/silicon-news-slider-336x280-n-728x90', size, 'div-gpt-ad-1385630497777-0').addService(googletag.pubads()); 
googletag.defineSlot('/1005770/silicon-jobs-336x280-right-1', [[300, 250], [336, 280]], 'div-gpt-ad-1382943507801-0').addService(googletag.pubads());
//googletag.defineSlot('/1005770/silicon-jobs-336x280-right-2', [[300, 250], [336, 280]], 'div-gpt-ad-1382943603132-0').addService(googletag.pubads());  
     
	 
googletag.defineSlot('/1005770/silicon-jobs-336x280-right-3', [[300, 250], [336, 280]], 'div-gpt-ad-1382943642216-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-travel-336x280-right-4', [[300, 250], [336, 280]], 'div-gpt-ad-1382950877684-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-travel-336x280-right-5', [[300, 250], [336, 280]], 'div-gpt-ad-1382950919243-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-jobs-468x60-1', [468, 60], 'div-gpt-ad-1385121949125-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-300x600-1', [300, 600], 'div-gpt-ad-1407213198598-0').addService(googletag.pubads()); 
  
//googletag.defineSlot('/1005770/silicon-jobs-468x60-2', [468, 60], 'div-gpt-ad-1385121976129-0').addService(googletag.pubads()); 
googletag.defineSlot('/1005770/silicon-jobs-Top-728x90', [728, 90], 'div-gpt-ad-1382943418649-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-jobs-bottom-728x90', [728, 90], 'div-gpt-ad-1382943465887-0').addService(googletag.pubads());<!--top side IBM ad For US-->
	  googletag.defineSlot('/1005770/ibm-top-replacement-ad-728x90', [728, 90], 'div-gpt-ad-1424162666274-0').addService(googletag.pubads());       
	  <!--top side IBM ad For US End--> 
/*googletag.defineSlot('/1005770/silicon-news-spot-336x280-1', [[300, 250], [336, 280]], 'div-gpt-ad-1406553881786-0').addService(googletag.pubads());
googletag.defineSlot('/1005770/silicon-news-spot-336x280-2', [[300, 250], [336, 280]], 'div-gpt-ad-1406553899813-0').addService(googletag.pubads());*/    
         
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});      



</script>


<!--[if IE 6]>
<link href="http://www.siliconindia.com/news/news-qaforie-v1.css" rel="stylesheet" type="text/css" />
<![endif]-->

<!--[if IE 7]>
<link href="http://www.siliconindia.com/news/news-qaforie7-v1.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 6]>  <style type="text/css">#Lokpal {margin-left: 330px;}</style> <![endif]-->
<!--[if IE 8]>  <style type="text/css">#Lokpal {margin-left: 410px;}</style> <![endif]-->  
 <!--[if Chrome]>
 
<style type="text/css">
#subdivided{margin-top:49px;}
#enterprise_display{margin-top:45px;}
</style>       
         
<![endif]-->                     


<script language="javascript" type="text/javascript" >
/* top menu mouseover start */
function ShowSubmenu(subid)
{
	var act=parseInt(subid)+1;
	$('#subdivided li').eq(5).removeClass('active');
    $('#subdivided li').eq(act).addClass('active');                        
    $('.menusub'+subid).show();	
}
function HideSubmenu(subid)
{
	var act=parseInt(subid)+1;
    $('#subdivided li').eq(act).removeClass('active');
    $('.menusub'+subid).hide();
	$('#subdivided li').eq(5).addClass('active');                                          
}


$(document).ready(function()
{

$('#subdivided li').eq(5).addClass('active');
var a=document.getElementById("career").offsetHeight;   
var b=document.getElementById("sidecareer").offsetHeight;
d=a-b;                          
 
if(d>200){$(".extra_ad1").show()}

               
if(d>400){$(".extra_ad2").show()}});               

</script>

            
<!--[if IE 6]> 
<style type="text/css">
#totalcover{margin-top:110px; }
</style>                                                                                      
<![endif]--> 
                                                 
  
 <!--[if IE 7]>                           
<style type="text/css">                                             
#totalcover{margin-top:110px; }
 </style>                                                                                             
<![endif]-->                                                 
                              
     
<script language="javascript" type="text/javascript" src="/career_sinews_news_27_dec.js"></script>
<script language="javascript" type="text/javascript" src="/career_news_desc_scroll_adds.js"></script> <!-- added by naveen siwas to scroll the last adds -->   
<script src="/poll_valid-career.js" type="text/javascript" ></script> 


<!-- Begin comScore Tag -->
<script>
var _comscore = _comscore || [];
_comscore.push({ c1: "2", c2: "11126294" });
(function() {
var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
el.parentNode.insertBefore(s, el);
})();
</script>

<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=11126294&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


<script type="text/javascript">
 var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23455466-1']);
  _gaq.push(['_trackPageview']);
  _gaq.push(['_trackPageLoadTime']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();


</script>
 

 
</head>
<body>
<div id="smartphones" style="background-color:#FFFFFF;"> 

<!--Top 728x90 ad start -->
<!--Top 728x90 ad close-->

<span id="reportabusemain12"></span> 

<!--header TPL Start-->

<style type="text/css">
.selectcareerjobsnewslink{
    border-bottom: 2px solid #003366;
    color: #003366;
    font-family: Georgia,"Times New Roman",Times,serif;
    font-size: 14px;
    font-weight: bold;
    padding: 6px 6px 4px;
}
#permitted{height: 30px;}
</style>


<script language="javascript" type="text/javascript">
function changetext()
{
	var val1=document.getElementById('select_search').value;
	if(val1==1)
	 {
			document.getElementById('search_community').value="Search news";
	 }
	 else if(val1==2)
	 {
			document.getElementById('search_community').value="Type keyword (name, city, company, title)";
	 }
}

	function trim(stringToTrim) {
	//alert(stringToTrim);
	return stringToTrim.replace(/^\s+|\s+$/g,'');
	}        
	
	function clear_box()
	{
		var val=document.getElementById('select_search').value;
	       if(val == 'Search news')
		   {
 			   	document.getElementById('select_search').value='';
		   }
	}
		
	function valid()
	{

	  if(trim(document.searchfrm.search.value)=='' || document.searchfrm.search.value=='Type keyword (name, city, company, title)' || document.searchfrm.search.value=='Search news')
	  {
	  	alert("Enter search string");
	  	document.searchfrm.search.value='';
	  	document.searchfrm.search.focus();
	  	return false;
	  }
	  else
	  {
	  	var val1=document.getElementById('select_search').value;
			     if(val1!='Search news')
			 {
				  	document.searchfrm.action="/career_sinews_searchnews.php"; 	
					
		     }
		  document.searchfrm.submit();
	  }
	}

</script>
<script type="text/javascript">
var WRInitTime=(new Date()).getTime();
var interval = null;
jQuery(document).ready(function() {
/* code for top menu adjustment start */      
    var a = document.getElementById('anlitotal').value;
    var ab1 = document.getElementById('anli0').clientWidth;
    var ab2 = document.getElementById('anli100').clientWidth;
    var x =  ab2+ab1 ;
    for (var i=1; i <= a;i++)
    {
        var  abx = "anli"+i ;
        ab = document.getElementById(abx).clientWidth;
        x += ab ;
    }
    var aaa = document.getElementById('permitted').offsetWidth;
    var bbb1 = aaa - x ;
    var bbb = bbb1 - 45 + 'px';											
    var daaaa = document.getElementById('antest');	
    daaaa.style.paddingRight=bbb;
	//alert(daaaa.style.paddingRight);
    /* code for top menu adjustment close */
	$("#enterprise_dropdown").mouseover(function()    {
		window.clearInterval(interval);
		interval=null;
		$("#enterprise_display").show();
		jQuery("#movie_display").slideUp('fast');
		jQuery("#life_display").slideUp('fast');
	}); 
	
	
	$(".menuitem").mouseover(function()	{
		window.clearInterval(interval);
		interval=null;
		jQuery("#enterprise_display").show();
		jQuery("#movie_display").slideUp('fast');
		jQuery("#life_display").slideUp('fast');
	});
	
	
	$("#enterprise_dropdown, .menuitem").mouseout(function(){
		if(interval==null)
		interval = window.setInterval("jQuery('#enterprise_display').slideUp('fast')",500);
	});

});
</script>
<style type="text/css">
#enterprise_display{ position:absolute; border-bottom:1px solid #CCCCCC; border-right:1px solid #CCCCCC;  border-left:1px solid #CCCCCC;  background-color:#deebf3; clear:left;  padding-left:10px; padding-top:5px; top:257px;margin-left:360px; width:175px; margin-top:5px; z-index:1000;}
#movie_display{ position:absolute; padding:10px; border-bottom:1px solid #CCCCCC; border-right:1px solid #CCCCCC;  border-left:1px solid #CCCCCC;  background-color:#deebf3; clear:left; margin-left:5px; width:100px; padding-left:10px; padding-top:5px; margin-top:14px; margin-left:175px; top:257px; left:500px;}
#life_display{ position:absolute; padding:10px; border-bottom:1px solid #CCCCCC; border-right:1px solid #CCCCCC;  border-left:1px solid #CCCCCC;  background-color:#deebf3; clear:left; margin-left:5px; width:100px; padding-left:10px; padding-top:5px; margin-top:14px; margin-left:175px; top:257px; left:623px;} 
.search{ background-repeat: repeat-x; border: 1px solid #89929D; padding: 5px;}.sa{ margin-top:49px;}
#countries2{ padding:20px; width: 150px;} 
.Georgia15{ font-family: Georgia, "Times New Roman", Times, serif; font-size:15px; color: #000000; line-height:25px ; }
     
</style>


<!--[if  IE 7]>
 
<style type="text/css">
#enterprise_display{ position:absolute; border-bottom:1px solid #CCCCCC; border-right:1px solid #CCCCCC;  border-left:1px solid #CCCCCC;  background-color:#deebf3; clear:left;top:205px;margin-left:280; width:175px; margin-top:45px;} 
#subdivided{ margin-top:-30px !important; } #totalcover{ margin-top:100px; }       
</style>
                                                                                                                               <![endif]-->        
<!--[if  IE 8]>
 
<style type="text/css">
#enterprise_display{ position:absolute; border-bottom:1px solid #CCCCCC; border-right:1px solid #CCCCCC;  border-left:1px solid #CCCCCC;  background-color:#deebf3; clear:left;top:210px;margin-left:280; width:175px; margin-top:45px;}               
</style>
                                                                                                                               <![endif]--> 
<!--[if  IE 6]> 
 
<style type="text/css"> 
#subdivided{ margin-top:0px !important; } 
#countries2{ padding-top:20px; } 
</style>   
<![endif]-->

<!--[if  IE 7]> 
 
<style type="text/css"> 
#subdivided{ margin-top:-30px; } </style>  
<![endif]-->

<div id="challenging">
<div id="smartphones">
<!--googleoff: all-->
<!--googleon: all-->
</div>  

 	<div id="countries" style="margin-left:5px;"> 
<a href="http://www.siliconindia.com"><img src="http://www.siliconindia.com/images/dynamiclogo/Y6FROvp4Q3.gif" border="0" alt="siliconindia logo" height="51" width="226" />        
         
       </a></div>
      <div id="countries2" class="Georgia18_black"> 
    <a href="http://jobs.siliconindia.com">
       <h2 class="Georgia32" style="font-weight:normal;font-size:25px;width:170px;color: #000000;"> News </h2>     
     </a>  
           
	</div>     
	  
    <!--logo part close -->
<div id="challenging">                  
   
 
<meta name="viewport" content="width=device-width, minimum-scale=1, maximum-scale=1" />     
<script src="http://ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js" type="text/javascript"></script>
<script src="http://www.siliconindia.com/silicon_common/central_header/css_js/dropdown-menu.js" type="text/javascript"></script>
<script type="text/javascript" src="http://www.siliconindia.com/responsive_js/script_v3.js"></script>        
<input type="hidden" id="tab_show" name="tab_show" value="" />
<input type="hidden" id="tab_total" value="9" />    
<link href="http://www.siliconindia.com/silicon_common/central_header/css_js/dropdown-menu_v1.2.css" rel="stylesheet" type="text/css" />
<link href="http://www.siliconindia.com/responsive_css/responsive_v26-15july15.css" rel="stylesheet" type="text/css" />           
<!--<script src="http://www.siliconindia.com/silicon_common/central_header/css_js/central_header_v1.2.js" type="text/javascript"></script>-->        
<!--[if IE 6]>           
<link href="http://www.siliconindia.com/silicon_common/central_header/css_js/central_header_ie6_v1.css" rel="stylesheet" type="text/css" />              
<![endif]-->    
<!--[if IE 7]>
<link href="http://www.siliconindia.com/silicon_common/central_header/css_js/central_header_ie7_v1.css" rel="stylesheet" type="text/css" />
<![endif]-->
<!--[if IE 8]>
<link href="http://www.siliconindia.com/silicon_common/central_header/css_js/central_header_ie8_v1.css" rel="stylesheet" type="text/css" />
<![endif]-->  
<!--[if IE]>
        <link rel="stylesheet" type="text/css" href="http://www.siliconindia.com/responsive_css/ie-only.css" />
<![endif]-->           
<!--new!-->     
<div id="challeng_ing">           
<div class="container">               
<div class="nav nav1 two-sub-nav" id="example_new">
<ul class="nav nav_new">
    <li><a href="http://www.siliconindia.com/">Home</a>                
                       
    </li>  
    <li><a href="http://www.siliconindia.com/news/general.html">News</a>             
            <ul class="new-sub-nav ">
                             <li><a href="http://www.siliconindia.com/news/business.html">Business</a></li>    
                             <li><a href="http://news.siliconindia.com/technology.html">Technology</a></li>    
                             <li><a href="http://www.siliconindia.com/news/enterpriseit.html">Enterprise</a></li>    
                             <li><a href="http://www.siliconindia.com/gadget/news.html">Gadgets</a></li>    
                             <li><a href="http://www.siliconindia.com/startupcity/">Startups</a></li>    
                             <li><a href="http://www.siliconindia.com/finance/">Finance</a></li>    
                             <li><a href="http://www.siliconindia.com/news/usindians.html">US-Indian</a></li>    
                             <li><a href="http://jobs.siliconindia.com/career-news.php">Career</a></li>    
                             <li><a href="http://www.siliconindiamagazine.com/">Magazines</a></li>    
                             <li><a href="http://www.siliconindia.com/newsletter_si/subscribe.php">Newsletters</a></li>    
                             <li><a href="http://blogs.siliconindia.com/">Blogs</a></li>    
               
          </ul> 
                       
    </li>  
    <li><a href="http://www.siliconindia.com/community/">Network</a>             
            <ul class="new-sub-nav two-col">
                             <li><a href="http://www.siliconindia.com/member/profiles/">Members</a></li>    
                             <li><a href="http://www.siliconindia.com/my-story/">My Story</a></li>    
                             <li><a href="http://www.siliconindia.com/gyan.html">Gyan</a></li>    
                             <li><a href="http://www.siliconindia.com/advice.html">Advice</a></li>    
               
          </ul> 
                       
    </li>  
    <li><a href="http://www.siliconindia.com/life/">Life</a>             
            <ul class="new-sub-nav two-col">
                             <li><a href="http://www.siliconindia.com/realestate/home.php">Real Estate</a></li>    
                             <li><a href="http://travel.siliconindia.com/">Travel</a></li>    
                             <li><a href="http://www.siliconindia.com/financeusa/">Finance</a></li>    
                             <li><a href="http://www.siliconindia.com/gadget/guide.html">Gadgets</a></li>    
                             <li><a href="http://jokes.siliconindia.com/">Jokes</a></li>    
                             <li><a href="http://www.siliconindia.com/news/entertainment.html">Movie Reviews</a></li>    
                             <li><a href="http://www.siliconindia.com/news/cars.html">Auto</a></li>    
               
          </ul> 
                       
    </li>  
    <li><a href="http://www.siliconindia.com/spotlight/us/">Spotlight</a>                
                       
    </li>  
    <li><a href="http://www.siliconindia.com/enterprise/software/ ">Enterprise</a>             
            <ul class="new-sub-nav two-col">
                             <li><a href="http://www.siliconindia.com/enterprise/software/">Enterprise Software</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/it-services/">IT Services</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/mobile/">Mobile</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/security/">Enterprise Security</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/cloud-computing/">Cloud Computing</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/big-data/">Big Data</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/networking/">Networking</a></li>    
                             <li><a href="http://www.siliconindia.com/enterprise/semiconductor/">Semiconductor</a></li>    
               
          </ul> 
                       
    </li>  
    <li><a href="http://www.siliconindia.com/non-profits/">Social</a>             
            <ul class="new-sub-nav two-col">
                             <li><a href="http://www.siliconindia.com/non-profits/">Non Profits</a></li>    
               
          </ul> 
                       
    </li>  
    <li><a href="http://www.siliconindia.com/youth-under20/">Youth under 20</a>                
                       
    </li>  
    <li><a href="http://www.siliconindia.com/welcomemorepage.php">More</a>                
                       
    </li>  
    
</ul>     
</div>    
</div> 
</div>          
   
<style type="text/css">#example2{width:965px; }#sub_divided{height:38px;}</style>
<link href="http://www.siliconindia.com/silicon_common/central_header/css_js/dropdown-submenu.css" rel="stylesheet" type="text/css" />

<style type="text/css">#example3{width:960px;}</style>
<script type="text/javascript">
$(function() {
    $('#example3 .dropdown-submenu').dropdown_menu({sub_indicators : true});
});
</script>

<!--logo part close --><!--tab part start -->
<input type="hidden" value="30" name="shownewscat"  id="shownewscat"  />
<input type="hidden" id="anlitotal" value="">
<div class="example" id="example3">
	<ul class="dropdown-submenu">
        <li class="btm_gr "><a href="http://www.siliconindia.com/news/general.html">General</a></li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://news.siliconindia.com/technology.html">Technology</a></li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/news/enterpriseit.html">Enterprise</a>    
       
        	 
            
        </li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/startupcity/news/1">Startups</a></li>
        <li class="hash">|</li>
        <li class="btm_gr"><a href="http://www.siliconindia.com/finance/justinall.php">Finance</a></li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/news/business.html">Business</a></li>      
        <li class="hash">|</li>             
        <li class="btm_gr btm_act"><a href="http://jobs.siliconindia.com/career-news.php">Career</a></li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/news/entertainment.html">Movie Reviews</a>
                    </li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/news/life.html">Life</a>
        	<ul style="margin-top:2px;min-width:100px;">
                <li class="btm_white"><a href="http://www.siliconindia.com/news/food.html">Food</a></li>
                <li class="btm_white"><a href="http://www.siliconindia.com/news/health.html">Health</a></li>
                <li class="btm_white"><a href="http://travel.siliconindia.com">Travel</a></li>
                <li class="btm_white"><a href="http://www.siliconindia.com/news/cars.html">Auto</a></li> 
            </ul>        
        </li> 
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/news/usindians.html">US Indian</a></li>
        <li class="hash">|</li>
        <li class="btm_gr "><a href="http://www.siliconindia.com/gadget/news.html">Gadgets</a></li>
    </ul>
</div>
                                                
   

</div> 
<!--header TPL Close-->  
 
<div id="fullwrap">
<div id="contentwrapper">  
 
  
            
      
<!--top 3 news start --> 
   
 
<div id="composition">
<div id="youngest" ><span class="Georgia16">Top News </span><span class="Georgia10"> (<span id="topslidercount">1-4</span> of 8) </span></div>
<div id="arrow"><a href="javascript:;" class="left_cntrl_top"><img src="http://www.siliconindia.com/news/images/arrow1.png" border="0" /></a></div>
                <div class="content" style="display:block;" id="content_1">
                    
              
      <div class="box" >
        <div class="senior"><a href="http://jobs.siliconindia.com/career-news/Bosch-Skilling-Programs-Touches-Combined-Beneficiary-Strength-nid-202542.html" target="_top" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Bosch Pgm's Touches Combined Beneficiary Strength']);"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/an2lUZ1W.jpeg" alt="Bosch Pgm's Touches Combined Beneficiary Strength" title="Bosch Pgm's Touches Combined Beneficiary Strength"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://jobs.siliconindia.com/career-news/Bosch-Skilling-Programs-Touches-Combined-Beneficiary-Strength-nid-202542.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Bosch Pgm's Touches Combined Beneficiary Strength']);" target="_top" style='font-family: Georgia,"Times New Roman",Times,serif;font-size: 14px;font-weight: bold;    line-height: 20px;'>Bosch Pgm's Touches Combined Beneficiary Strength</a></h3></div>
      </div>									
              
      <div class="box" >
        <div class="senior"><a href="http://jobs.siliconindia.com/career-news/Finmin-To-Hire-120-IT-Professionals-For-Big-Data-Architecture-nid-202599.html" target="_top" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Finmin To Hire 120 IT Professionals ']);"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/AcUpZb37.jpeg" alt="Finmin To Hire 120 IT Professionals " title="Finmin To Hire 120 IT Professionals "  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://jobs.siliconindia.com/career-news/Finmin-To-Hire-120-IT-Professionals-For-Big-Data-Architecture-nid-202599.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Finmin To Hire 120 IT Professionals ']);" target="_top" style='font-family: Georgia,"Times New Roman",Times,serif;font-size: 14px;font-weight: bold;    line-height: 20px;'>Finmin To Hire 120 IT Professionals </a></h3></div>
      </div>									
              
      <div class="box" >
        <div class="senior"><a href="http://jobs.siliconindia.com/career-news/Alibabas-Entry-Norms-For-IndiaSpecific-Content-Platform-nid-202658.html" target="_top" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Alibaba's Entry Norms For India-Specific Content ']);"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/742aiTME.jpeg" alt="Alibaba's Entry Norms For India-Specific Content " title="Alibaba's Entry Norms For India-Specific Content "  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://jobs.siliconindia.com/career-news/Alibabas-Entry-Norms-For-IndiaSpecific-Content-Platform-nid-202658.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Alibaba's Entry Norms For India-Specific Content ']);" target="_top" style='font-family: Georgia,"Times New Roman",Times,serif;font-size: 14px;font-weight: bold;    line-height: 20px;'>Alibaba's Entry Norms For India-Specific Content </a></h3></div>
      </div>									
              
      <div class="box"  id="huge">
        <div class="senior"><a href="http://jobs.siliconindia.com/career-news/Info-Edge-Brings-AmbitionBox-Under-Its-Fold-nid-202407.html" target="_top" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Info Edge Brings AmbitionBox Under Its Fold']);"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/pEC965Z3.jpeg" alt="Info Edge Brings AmbitionBox Under Its Fold" title="Info Edge Brings AmbitionBox Under Its Fold"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://jobs.siliconindia.com/career-news/Info-Edge-Brings-AmbitionBox-Under-Its-Fold-nid-202407.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Info Edge Brings AmbitionBox Under Its Fold']);" target="_top" style='font-family: Georgia,"Times New Roman",Times,serif;font-size: 14px;font-weight: bold;    line-height: 20px;'>Info Edge Brings AmbitionBox Under Its Fold</a></h3></div>
      </div>									
      </div>
                <div class="content" style="display:none;" id="content_2">
                    
              
      <div class="box" >
        <div class="senior"><a href="http://jobs.siliconindia.com/career-news/Screwvala-Launches-Rs100-Cr-Online-Education-Scholarshipfund-nid-202594.html" target="_top" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Screwvala Launches Rs.100 Cr Scholarship fund']);"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/1oF5JZ76.jpeg" alt="Screwvala Launches Rs.100 Cr Scholarship fund" title="Screwvala Launches Rs.100 Cr Scholarship fund"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://jobs.siliconindia.com/career-news/Screwvala-Launches-Rs100-Cr-Online-Education-Scholarshipfund-nid-202594.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Screwvala Launches Rs.100 Cr Scholarship fund']);" target="_top" style='font-family: Georgia,"Times New Roman",Times,serif;font-size: 14px;font-weight: bold;    line-height: 20px;'>Screwvala Launches Rs.100 Cr Scholarship fund</a></h3></div>
      </div>									
              
      <div class="box" >
        <div class="senior"><a href="http://jobs.siliconindia.com/career-news/TCS-Hired-11500-People-In-Offshore-Markets-In-201617-nid-202568.html" target="_top" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','TCS Hired 11,500 People Outside India in 2016-17']);"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/8vxi0WVu.jpeg" alt="TCS Hired 11,500 People Outside India in 2016-17" title="TCS Hired 11,500 People Outside India in 2016-17"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://jobs.siliconindia.com/career-news/TCS-Hired-11500-People-In-Offshore-Markets-In-201617-nid-202568.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','TCS Hired 11,500 People Outside India in 2016-17']);" target="_top" style='font-family: Georgia,"Times New Roman",Times,serif;font-size: 14px;font-weight: bold;    line-height: 20px;'>TCS Hired 11,500 People Outside India in 2016-17</a></h3></div>
      </div>									
              
      <div class="box" >
        <div class="senior"><a href="http://jobs.siliconindia.com/career-news/Wipro-Sacks-Hundreds-Of-Techies-For-NonPerformance-nid-202558.html" target="_top" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Wipro 'Sacks' Techies For Non-Performance']);"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/6utdzrF5.jpeg" alt="Wipro 'Sacks' Techies For Non-Performance" title="Wipro 'Sacks' Techies For Non-Performance"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://jobs.siliconindia.com/career-news/Wipro-Sacks-Hundreds-Of-Techies-For-NonPerformance-nid-202558.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Wipro 'Sacks' Techies For Non-Performance']);" target="_top" style='font-family: Georgia,"Times New Roman",Times,serif;font-size: 14px;font-weight: bold;    line-height: 20px;'>Wipro 'Sacks' Techies For Non-Performance</a></h3></div>
      </div>									
              
      <div class="box"  id="huge">
        <div class="senior"><a href="http://jobs.siliconindia.com/career-news/Indian-IT-Companies-For-Measured-Hiring-Till-September-2017-nid-202607.html" target="_top" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Indian IT Companies Measured Hiring Till Sept 2017']);"><img border="0" src="http://www.siliconindia.com/images/news/dontmiss/hs1QEOSD.jpeg" alt="Indian IT Companies Measured Hiring Till Sept 2017" title="Indian IT Companies Measured Hiring Till Sept 2017"  style="width:195px; height:88px;" /></a></div>
        <div class="senior1"><h3><a href="http://jobs.siliconindia.com/career-news/Indian-IT-Companies-For-Measured-Hiring-Till-September-2017-nid-202607.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Indian IT Companies Measured Hiring Till Sept 2017']);" target="_top" style='font-family: Georgia,"Times New Roman",Times,serif;font-size: 14px;font-weight: bold;    line-height: 20px;'>Indian IT Companies Measured Hiring Till Sept 2017</a></h3></div>
      </div>									
      </div>
<div id="arrow" style="padding-left:5px;"><a href="javascript:;" class="right_cntrl_top"><img src="http://www.siliconindia.com/news/images/arrow.png" border="0" /></a></div>
</div>    
    
    
             

   
<!--top 3 news close -->  
<div style="margin-bottom:20px; margin-top:10px;   border-bottom:1px solid  #EFEFEF; clear:both;"></div>

<div id="maincareer">
  <div id="career" >    
    <!-- middle news content start -->
    <div id="allanswer2">    
    
<style type="text/css">
#Layer1mt {
	position:absolute;
	width:1000px;
	margin-right:auto;
	margin-left:auto;
	height: 417px;
	z-index:1;
	background-color:#666666;
	
	width:600px;
	height:400px;
	margin-left:40px;
	margin-top:190px;
}
#Layer4mt {
	position:absolute;
	z-index:2;
	background-color:#FFFFFF;
	margin-left:60px;
	margin-top:210px;
	color:#666666;
	width:540px;
	height:350px;
	padding-right:10px;
	padding-left:10px;
	padding-top:10px;
	font-family:Arial,Helvetica,sans-serif;
	font-size:12px;
}
#forward2 {
	float:left;
	width:520px;
}
#forward4 {
	float:left;
	width:100px;
	padding-top:20px;
}
#forward5 {
	padding-top:20px;
}
#forward6 {
	float:left;
	width:100px;
	padding-top:10px;
}
#forward7 {
	padding-top:10px;
}
#forward8 {
	float:left;
	width:100px;
	padding-top:10px;
}
#forward9 {
	padding-top:10px;
}
#forward10 {
	float:left;
	width:100px;
	padding-top:10px;
}
#forward11 {
	padding-top:10px;
}
#forward12 {
	float:left;
	width:100px;
	padding-top:10px;
}
#forward12 {
	padding-top:10px;
}
#forward13 {
	float:left;
	width:100px;
	padding-top:10px;
}
#forward14 {
	clear:both;
	padding-left:100px;
	padding-top:10px;
}
#forward15 {
	padding-top:20px;
	padding-left:100px;
}
#catpnew {
	float:left;
	width:120px;
}
#catp2 {
	margin-left:130px;
	padding-top:5px;
}
#loadin {
	position:absolute;
	z-index:5;
	left:175px;
	top:150px;
	vertical-align:middle;
	height:30px;
	width:200px;
	display:none;
	border-style:solid;
	border-width:1px;
	padding-left:40px;
	padding-top:10px;
	border-color:#999;
	padding-bottom:5px;
	padding-right:20px;
	background-color:#e8e8e8
}
#succes {
	position:absolute;
	z-index:6;
	left:175px;
	top:150px;
	vertical-align:middle;
	height:30px;
	width:250px;
	display:none;
	border-color:#999;
	border-style:solid;
	border-width:1px;
	padding-left:40px;
	padding-top:10px;
	padding-bottom:5px;
	padding-right:20px;
	background-color:#e8e8e8
}
#fail {
	position:absolute;
	z-index:7;
	left:175px;
	top:150px;
	vertical-align:middle;
	height:30px;
	width:300px;
	display:none;
	border-color:#999;
	border-style:solid;
	border-width:1px;
	padding-left:40px;
	padding-top:10px;
	padding-bottom:5px;
	padding-right:20px;
	background-image: url(/images/top-bottom.gif)
}
</style>

<!--[if IE 7]>  
   <style type="text/css">     
#Layer1mt {
	position:absolute;
	width:1000px;
	margin-right:auto;
	margin-left:auto;
	
	z-index:1;
	background-color:#666666;
	
	width:600px;
	height:425px;        
	margin-left:40px;
	margin-top:190px;
}
#Layer4mt {
	position:absolute;
	z-index:2;
	background-color:#FFFFFF;
	margin-left:60px;
	margin-top:210px;
	color:#666666;
	width:540px;            
	height: 373px;
	padding-right:10px;
	padding-left:10px;
	padding-top:10px;
	font-family:Arial,Helvetica,sans-serif;
	font-size:12px;
}
</style>
<![endif]-->


<script type="text/javascript">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</script>





<div id="Layer1mt" style="display:none;">
</div>
<div id="Layer4mt" style="display:none;">
<div id="loadin">
<img src="http://www.siliconindia.com/news/images/process.gif" width="18" height="18" border="0" />&nbsp;&nbsp;&nbsp;&nbsp;Processing .....please wait.. </div>
<div id="succes">
<img src="http://www.siliconindia.com/news/images/success.gif" width="18" height="18" border="0" />&nbsp;&nbsp;&nbsp;&nbsp;The article has been forwarded.... </div>
<div id="fail">
<img src="http://www.siliconindia.com/news/images/fail.gif" width="18" height="18" border="0" />&nbsp;&nbsp;&nbsp;&nbsp;
<span id="err123">Some error occured </span>&nbsp;&nbsp;&nbsp;&nbsp; !! </div>
<div id="forwardmain">
<div id="forward1">
<div class="Verdanabold" id="forward2">
Forward this news to your friends & colleague</div>
<div id="forward3">
  <a href="javascript:showhide(0);"><img src="http://www.siliconindia.com/news/images/x_d.gif" border="0" /></a></div>
  	<form name="myform_1" action="#" method="post">
  	<input type=hidden name="membernews" value="">
    <input name="newsid" value="" id="newsIdForward" type="hidden">
    
    
		<div id="forward4">Subject:</div>
		<div id="forward5"><input name="subject_fwd" type="text" class="boxborder" value="Infosys To Hire 10,000 U.S. Workers, Set Up Four Innovation Hubs" style="width:360px;"  readonly="readonly"></div>
		<div id="forward6">Receiver's email:</div>
		<div id="forward7"><input name="email_rcv"  id="email_rcv" type="text" class="boxborder"  style="width:200px;"></div>
		<div style="padding-left:100px"><span class="Verdana10Ash">For more than one recipient, type addresses separated by commas</span></div>
		<div id="forward8">Your name:</div>
		<div id="forward9"><input name="ur_name"  id="ur_name"  type="text" class="boxborder"  style="width:200px;"></div>
		<div id="forward10">Your email:</div>
		<div id="forward11"><input name="ur_mail"  id="ur_mail"  type="text" class="boxborder" / style="width:200px;"></div>
		<div id="forward12" style="clear:left;">Message:</div>
		<div id="forward13"><textarea name="ur_msg" rows="4" class="boxborder" cols="20" style="width:360px;">I found an article you might be interested in.</textarea></div>
        
        <div id="forward14">			       
            <div id="catpnew">
             <img src="/Encrypt/CaptchaSecurityImages2.php?id=" class="photo" name="capt" height="35" width="100">	
            </div>
            <div id="catp2">
                <div  style="padding-bottom:3px;"class="Verdana10Ash999">Type the characters you see in the picture </div>				 					<input name="sec_img"  id="sec_img"  type="text" class="boxborder" / style="width:100px;">		
            </div>		
        </div>
		<div id="forward15" align="left"  style="padding-top:30px;">
			<a href="javascript:jscollection(document.myform_1,'forward_article');"  class="people">Forward</a>&nbsp;
			<a href="javascript:showhide(0);" class="graybtn" >Cancel</a>
		</div>
	</form>
</div>
</div>
</div>  



<div id="careernewscontenleftpart">

    <!--news description start -->
        


<script type="text/javascript">
function GetXmlHttpObject(){
	var xmlHttp=null;
	try
	{
		// Firefox, Opera 8.0+, Safari
		xmlHttp=new XMLHttpRequest();
	}
	catch (e)
	{
		// Internet Explorer
		try
		{
			xmlHttp=new ActiveXObject("Msxml2.XMLHTTP");
		}
		catch (e)
		{
			xmlHttp=new ActiveXObject("Microsoft.XMLHTTP");
		}
	}
	return xmlHttp;
}




function showhide(b) 
{
    if (b == 1) 
	{
        document.getElementById("Layer1mt").style.display = "block";
        document.getElementById("Layer4mt").style.display = "block"
    } 
	else 
	{
        document.getElementById("Layer1mt").style.display = "none";
        document.getElementById("Layer4mt").style.display = "none"
    }       
    //var b = document.getElementById("newsIdForward").value;
    //document.getElementById("catpnew").innerHTML = "<img  src='/news/Encrypt/CaptchaSecurityImages2.php?id=" + b + "' class='photo' name='capt2' height='40' width='120' />";
    //document.myform_1.subject_fwd.focus()
}
</script>
<style type="text/css">
/* news changes start */
#comprehensive{ float:left; width:30px; padding-bottom:5px;}
#comprehensive2{ padding-bottom:5px;}
#comprehensive_down{ float:left; width:30px; padding-bottom:5px;}
#comprehensive2_down{float:left; width:180px; padding-bottom:5px;}
#comprehensive_down3{float:left; width:30px; padding-bottom:5px;}
#comprehensive2_down4{ float:left; width:180px; padding-bottom:5px;}
#comprehensive2_down5{ margin-left:430px;}
.security{ padding-bottom:10px;}
#consistent{ float:left; width:400px;}
#consistent2{ text-align:right; margin-top:20px;}       
#think{ padding-top:15px; padding-bottom:5px;}
.aril10{ font-family:Arial, Helvetica, sans-serif; font-size:10px; color:#333333; letter-spacing:1px;}
.aril10bb{ font-family:Arial, Helvetica, sans-serif; font-size:11px; color:#333333; letter-spacing:1px; font-weight:bold; color:#04558B;}
.aril10g{ font-family:Arial, Helvetica, sans-serif; font-size:10px; color:#333333; letter-spacing:1px; color:#666666;}
#opinion{ float:left; background-image:url(/images/comment_no1.jpg); background-repeat:no-repeat; height:17px; padding:2px; padding-left:6px; padding-right:0px;   }
#opinion2{height:17px; float:left;  }
#conference{ float:left; margin-right:10px;}
#attend{ float:left; margin-right:5px;  }
#opinion_l{ float:left; background-image: url(/images/comment_no2.png); background-repeat:no-repeat; height:17px; padding:2px; padding-left:6px; padding-right:0px;   }
#opinion2__l{height:17px; float:left;  }
#confident{ padding-bottom:7px; padding-top:15px;}
#confident2{ float:left; width:260px;}
#confident3{ float: left; width:210px;}
/* news changes close */
</style>
          
<div class="arial16" id="breadcrumb" style="margin-bottom:10px;" align="justify"><a href="http://jobs.siliconindia.com/career-news.html" title="Job Board">News </a> &gt;&gt;  Career &gt;&gt; </div>    
  
<h1 class="Georgia26">    
	Infosys To Hire 10,000 U.S. Workers, Set Up Four Innovation Hubs
</h1> 
<div class="arial12Ash" id="namepost">
	                
     Tuesday, 02 May 2017, 11:21 Hrs   </div>
      
          
<div style="border-bottom:0px dashed #999999; margin-bottom:10px;  margin-right: 60px;"></div>    
<div id="digital"></div>
<div id="digital"> </div>
<div id="innovation">
<table width="592" border="0">
<tr><td align="left" valign="top">
<div>   
<div id="conference">
<div id="attend"><a href="https://twitter.com/share" class="twitter-share-button" data-count="none" data-url="http://jobs.siliconindia.com/career-news/Infosys-To-Hire-10000-US-Workers-Set-Up-Four-Innovation-Hubs-nid-202734.html" data-text="Infosys To Hire 10,000 U.S. Workers, Set...-  
	BANGALURU: Information technology major Infosys..." data-via="SINewsUpdates" data-size="medium">Tweet</a>   

<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>

                              
</div> 
    
<div id="conference">
<div id="attend">

<script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
<script type="IN/Share"></script>

</div>
  
</div>   
<div id="conference">
              <div id="fb-root"></div>
              
				<script>(function(d, s, id) {
                  var js, fjs = d.getElementsByTagName(s)[0];
                  if (d.getElementById(id)) return;
                  js = d.createElement(s); js.id = id;
                  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=154796164703981&version=v2.0";
                  fjs.parentNode.insertBefore(js, fjs);
                }(document, 'script', 'facebook-jssdk'));</script>
                   
              <div id="conference">
					<div id="attend">
						<div class="fb-share-button" data-href="http://jobs.siliconindia.com/career-news/Infosys-To-Hire-10000-US-Workers-Set-Up-Four-Innovation-Hubs-nid-202734.html" data-type="button"></div>
					</div>    
				</div>   
                   
    
       <div class="aril10" id="opinion">5</div>
       <div id="opinion2"> <img src="http://www.siliconindia.com/images/comment_right.jpg" /></div>
</div>     

<div id="conference">
                        <div id="attend">
						<div class="g-plus" data-action="share" data-annotation="none" data-href="http://jobs.siliconindia.com/career-news/Infosys-To-Hire-10000-US-Workers-Set-Up-Four-Innovation-Hubs-nid-202734.html"></div> 
 						</div>  
                            
                        
							<script type="text/javascript">
							(function() {
							var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
							po.src = 'https://apis.google.com/js/plusone.js';
							var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
							})();
							</script>
						 
                        
      <div class="aril10g" id="opinion">1</div>
     <div id="opinion2"> <img src="http://www.siliconindia.com/images/comment_right.jpg" /></div>
      
</div>  
</div>
</td>
    <td width="19"><img src="http://www.siliconindia.com/news/images/printer.jpg" width="19" height="20" border="0" /></td>
    <td width="31" class="Georgia14"><a href="javascript:;" onclick="window.print();">Print</a></td>
    <td width="20"><img src="http://www.siliconindia.com/news/images/123.jpg" border="0"   /> </td>
    <td width="39"><a href="javascript:showhide(1);" class="Georgia14">Email</a></td>
  </tr>
</table>


</div>


    
    
<!--news start-->
<div class="VerdanablckAsh12" id="fullnews" style="text-align:justify;">

 
<span class="Georgia15"></span>
  
<!--news polls start-->
<!--<form name="votein" id="pollform" method="post" action="/updatecomments.php" >
<input type="hidden" name="votetitle" id="votetitle"  value="Is_Attending_Office_Meeting_A_Waste_of_Time_"/>
<div style=" float:left; border:1px solid #EEEEEE; clear:left; padding:10px; margin-right:10px; margin-top:10px; background-color: #E5E5E5; margin-bottom:10px;" id="newsspolls">
    <div class="Georgia16" style="width:230px; padding-bottom:5px;">Is Attending Office Meeting A Waste of Time? </div>
    <div>
        <table width="200" height="47" border="0" cellpadding="0" cellspacing="0">
        <tr><td width="26"><label><input name="radiobutton"  type="radio" value="Yes" id="rb" /></label></td>
        <td width="174" class="Georgia15">Yes</td></tr>
        
        <tr><td><label><input name="radiobutton"  type="radio" value="No" id="rb" /></label></td>
        <td class="Georgia15">No</td></tr>
        </table>
    </div>
    
    <div style="padding-bottom:5px; padding-top:8px;">
      <input type="submit"  value="Submit vote" name="vote" id="vote" class="graybtn" onclick="return updatevote(268);"  style="cursor:pointer;" />&nbsp;&nbsp; 
      <span class="Verdana11"><a href="http://www.siliconindia.com/onlinepolls/Is_Attending_Office_Meeting_A_Waste_of_Time_-id-268.html">View result </a></span>
    </div>
</div>
</form>-->
<!--news polls close-->
     
<span class="Georgia15"><p style=" margin-bottom:-30px; margin-top:-10px;"><br />
	BANGALURU: Information technology major Infosys on Tuesday said it will hire 10,000 American workers over the next two years.</p><br />
<p style=" margin-bottom:-30px; margin-top:-10px;"><br />
	The technology company has also planned to set up four new technology and innovation hubs in the US.</p><br />
<p style=" margin-bottom:-30px; margin-top:-10px;"><br />
	The first one will open in Indiana in August 2017 and is expected to create 2,000 jobs by 2021 for American workers.</p><br />
<p style=" margin-bottom:-30px; margin-top:-10px;"><br />
	&#39;Infosys is committed to hiring 10,000 American technology workers over the next two years to help invent and deliver the digital futures for our clients in the US,&#39; said Vishal Sikka, Chief Executive Officer of Infosys.</p><br />
<p style=" margin-bottom:-30px; margin-top:-10px;"><br />
	These hubs will not only have technology and innovation focus areas, but will closely serve clients in key industries such as financial services, manufacturing, healthcare, retail, energy and more.</p><br />
<p style=" margin-bottom:-30px; margin-top:-10px;"><br />
	&#39;It&#39;s so good to welcome Infosys to Indiana, and to expand our growing tech ecosystem with the addition of their estimated 2,000 Hoosier jobs,&#39; said Indiana Governor Eric J. Holcomb.</p><br />
<p style=" margin-bottom:-30px; margin-top:-10px;"><br />
	This development comes as part of Infosys&#39; continued legacy of a three-decade long investment across the US.</p><br />
<p style=" margin-bottom:-30px; margin-top:-10px;"><br />
	In last three years, Infosys has renewed this focus by setting up an innovation hub in the Silicon Valley, the company added.</p><br />
<p style=" margin-bottom:-30px; margin-top:-10px;"><br />
	<strong>Read Also:<br>
	<a href="http://jobs.siliconindia.com/career-news/Alibabas-Entry-Norms-For-IndiaSpecific-Content-Platform-nid-202658.html">Alibaba&#39;s Entry Norms For India-Specific Content Platform </a><br>
	<a href="http://jobs.siliconindia.com/career-news/Indian-IT-Companies-For-Measured-Hiring-Till-September-2017-nid-202607.html">Indian IT Companies For Measured Hiring Till September 2017 </a></strong></p>
<br /><span style="font-family:Arial, Helvetica, sans-serif; font-size:11px; color: #999999;">Source: IANS</span><br />
</span>

 
 <div id="consistent2"> 
      
		   
		   
  
   </div>      
  
</div>
    
   
<!--news close-->
	
<div id="innovation1" align="center" style="margin-top:10px; margin-bottom:10px;">                            
<table width="470" border="0"><tr>                
  <td valign="top">                    
   <div id='div-gpt-ad-1385121976129-0'>        
    
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1385121976129-0'); });
    </script>
                                                                              
    </div>                                  
 </td>						
 </tr>    
</table>      
</div>  

<div style="border-bottom:0px dashed #999999; margin-bottom:10px;  margin-right: 60px;"></div>   

  


    
<!--[if IE 6]>
  <style type="text/css">#did_you_know {    background-color: #000000; border: 0 none;  color: #DDDDDD; padding-right:10px; padding-top:10px; /*margin: 0 0 0 10%;*/	opacity: 0.92; padding: 2px; position: absolute; bottom:0%; z-index: 9999; border-top-right-radius:0px;border-bottom-right-radius:0px;	left: 2px;}</style>
<![endif]-->                        
<!--[if IE 7]>
  <style type="text/css">#did_you_know {    background-color: #000000; border: 0 none;  color: #DDDDDD; padding-right:10px; padding-top:10px;/*margin: 0 0 0 50%;*/	opacity: 0.92; padding: 2px; position:absolute; bottom:0%; z-index: 9999; border-top-right-radius:0px;border-bottom-right-radius:0px;	/*left: 835px;*/ left: 2px; }</style>
<![endif]-->

<!--[if IE 8]>
  <style type="text/css">#did_you_know {    background-color: #000000; border: 0 none;  color: #DDDDDD; padding-right:10px; padding-top:10px;/*margin: 0 0 0 10%;	*/opacity: 0.92; padding: 2px; position: absolute; bottom:0%; z-index: 9999; border-top-right-radius:0px;border-bottom-right-radius:0px;	left: 2px;}</style>
<![endif]-->   
 <style type="text/css">#did_you_know {    background-color: #FFFFFF; border: 0 none;  color: #DDDDDD; padding-right:10px; padding-top:10px;/*margin: 0 0 0 1%;*/ 	opacity: 0.92; padding: 2px; position: fixed; bottom:0%; z-index: 9999; border-top-right-radius:0px;border-bottom-right-radius:0px;	left: 2px;}</style>
   
   
 
 <script type="text/javascript">
   var  closead=0;
   var closeads = function() {
   document.getElementById('did_you_know').style.display='none';
   closead = 1;
       };
  
  $(document).ready(function(){
    $(window).scroll(function(){

        if(($(document).scrollTop())>600)
	{		
             if(closead==0)
                  {  
              document.getElementById("did_you_know").style.display = 'block';
                  }    
	}
	else
        {
	document.getElementById("did_you_know").style.display = 'none';
	}
    })
        })  

</script>
  
                           
<div  id="did_you_know" style="display:none;">  
     
</div>     
	
<div id="taboola-below-article-thumbnails" style="margin-top:10px;"></div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>

    <!--news description close -->
   
    <!--dont miss box start -->
         
 <style type="text/css">
 .dontmiss{
    color: #000000;
    font-family: Georgia,"Times New Roman",Times,serif;
    font-size: 17px;
    font-weight: 700;  
 }
 </style>
 

<div id="computing" style="overflow:hidden;height:240px;clear:both;">  
  <div  id="computing2">
    <div id="February"><span class="dontmiss">Don't Miss </span><span class="Georgia10"> (<span id="sldtextdont">1-5</span> of 10) </span></div>
    <div id="February2"><a href="javascript:;" class="left_cntrl"><img src="http://www.siliconindia.com/news/images/yahoo1.jpg" border="0" /></a>
    <a href="javascript:;" class="right_cntrl"><img src="http://www.siliconindia.com/news/images/yahoo2.jpg" border="0" /></a></div>
  </div>
   
<div id="slidesContainer" class="" style="height:195px">    
                    <div class="slide" style="display:block;" id="p1">        
             
    <table width="588" height="119" border="0" cellpadding="5" cellspacing="0"><tr>
        <td width="128" align="left" valign="top">
    <div id="departure"><a href="/career-news/Alibabas-Entry-Norms-For-IndiaSpecific-Content-Platform-nid-202658.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Alibaba's Entry Norms For India-Specific Content Platform']);" >
    <img src="http://www.siliconindia.com/images/news/splnews/LM5yX40k.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Alibaba's Entry Norms For India-Specific Content Platform" title="Alibaba's Entry Norms For India-Specific Content Platform" /></a></div>
    <div id="departure2" class="Verdana11"><a href="/career-news/Alibabas-Entry-Norms-For-IndiaSpecific-Content-Platform-nid-202658.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Alibaba's Entry Norms For India-Specific Content Platform']);" > Alibaba's Entry Norms For India-Specific Content Platform</a></div>
    </td>
        <td width="128" align="left" valign="top">
    <div id="departure"><a href="/career-news/Indian-IT-Companies-For-Measured-Hiring-Till-September-2017-nid-202607.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Indian IT Companies For Measured Hiring Till September 2017']);" >
    <img src="http://www.siliconindia.com/images/news/splnews/4RDd329F.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Indian IT Companies For Measured Hiring Till September 2017" title="Indian IT Companies For Measured Hiring Till September 2017" /></a></div>
    <div id="departure2" class="Verdana11"><a href="/career-news/Indian-IT-Companies-For-Measured-Hiring-Till-September-2017-nid-202607.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Indian IT Companies For Measured Hiring Till September 2017']);" > Indian IT Companies For Measured Hiring Till September 2017</a></div>
    </td>
        <td width="128" align="left" valign="top">
    <div id="departure"><a href="/career-news/Finmin-To-Hire-120-IT-Professionals-For-Big-Data-Architecture-nid-202599.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Finmin To Hire 120 IT Professionals For Big Data Architecture']);" >
    <img src="http://www.siliconindia.com/images/news/splnews/3AmE5IhV.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Finmin To Hire 120 IT Professionals For Big Data Architecture" title="Finmin To Hire 120 IT Professionals For Big Data Architecture" /></a></div>
    <div id="departure2" class="Verdana11"><a href="/career-news/Finmin-To-Hire-120-IT-Professionals-For-Big-Data-Architecture-nid-202599.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Finmin To Hire 120 IT Professionals For Big Data Architecture']);" > Finmin To Hire 120 IT Professionals For Big Data Architecture</a></div>
    </td>
        <td width="128" align="left" valign="top">
    <div id="departure"><a href="/career-news/Screwvala-Launches-Rs100-Cr-Online-Education-Scholarshipfund-nid-202594.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Screwvala Launches Rs.100 Cr Online Education Scholarshipfund']);" >
    <img src="http://www.siliconindia.com/images/news/splnews/k8WoJ7Iw.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Screwvala Launches Rs.100 Cr Online Education Scholarshipfund" title="Screwvala Launches Rs.100 Cr Online Education Scholarshipfund" /></a></div>
    <div id="departure2" class="Verdana11"><a href="/career-news/Screwvala-Launches-Rs100-Cr-Online-Education-Scholarshipfund-nid-202594.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Screwvala Launches Rs.100 Cr Online Education Scholarshipfund']);" > Screwvala Launches Rs.100 Cr Online Education Scholarshipfund</a></div>
    </td>
        <td width="128" align="left" valign="top">
    <div id="departure"><a href="/career-news/TCS-Hired-11500-People-In-Offshore-Markets-In-201617-nid-202568.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','TCS Hired 11,500 People In Offshore Markets In 2016-17']);" >
    <img src="http://www.siliconindia.com/images/news/splnews/rhwy8bN7.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="TCS Hired 11,500 People In Offshore Markets In 2016-17" title="TCS Hired 11,500 People In Offshore Markets In 2016-17" /></a></div>
    <div id="departure2" class="Verdana11"><a href="/career-news/TCS-Hired-11500-People-In-Offshore-Markets-In-201617-nid-202568.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','TCS Hired 11,500 People In Offshore Markets In 2016-17']);" > TCS Hired 11,500 People In Offshore Markets In 2016-17</a></div>
    </td>
      </tr>
  </table>
  </div>
                    <div class="slide" style="display:none;" id="p2">
             
    <table width="588" height="119" border="0" cellpadding="5" cellspacing="0"><tr>
        <td width="128" align="left" valign="top">
    <div id="departure"><a href="/career-news/Wipro-Sacks-Hundreds-Of-Techies-For-NonPerformance-nid-202558.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Wipro 'Sacks' Hundreds Of Techies For Non-Performance']);" >
    <img src="http://www.siliconindia.com/images/news/splnews/Xn8Vmt37.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Wipro 'Sacks' Hundreds Of Techies For Non-Performance" title="Wipro 'Sacks' Hundreds Of Techies For Non-Performance" /></a></div>
    <div id="departure2" class="Verdana11"><a href="/career-news/Wipro-Sacks-Hundreds-Of-Techies-For-NonPerformance-nid-202558.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Wipro 'Sacks' Hundreds Of Techies For Non-Performance']);" > Wipro 'Sacks' Hundreds Of Techies For Non-Performance</a></div>
    </td>
        <td width="128" align="left" valign="top">
    <div id="departure"><a href="/career-news/Bosch-Skilling-Programs-Touches-Combined-Beneficiary-Strength-nid-202542.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Bosch Skilling Programs Touches Combined Beneficiary Strength']);" >
    <img src="http://www.siliconindia.com/images/news/splnews/6iF4HC0r.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Bosch Skilling Programs Touches Combined Beneficiary Strength" title="Bosch Skilling Programs Touches Combined Beneficiary Strength" /></a></div>
    <div id="departure2" class="Verdana11"><a href="/career-news/Bosch-Skilling-Programs-Touches-Combined-Beneficiary-Strength-nid-202542.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Bosch Skilling Programs Touches Combined Beneficiary Strength']);" > Bosch Skilling Programs Touches Combined Beneficiary Strength</a></div>
    </td>
        <td width="128" align="left" valign="top">
    <div id="departure"><a href="/career-news/Info-Edge-Brings-AmbitionBox-Under-Its-Fold-nid-202407.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Info Edge Brings AmbitionBox Under Its Fold']);" >
    <img src="http://www.siliconindia.com/images/news/splnews/aW4LJ0kT.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Info Edge Brings AmbitionBox Under Its Fold" title="Info Edge Brings AmbitionBox Under Its Fold" /></a></div>
    <div id="departure2" class="Verdana11"><a href="/career-news/Info-Edge-Brings-AmbitionBox-Under-Its-Fold-nid-202407.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Info Edge Brings AmbitionBox Under Its Fold']);" > Info Edge Brings AmbitionBox Under Its Fold</a></div>
    </td>
        <td width="128" align="left" valign="top">
    <div id="departure"><a href="/career-news/Cisco-To-Skill-250000-Students-In-India-In-Security-IoT-nid-202397.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Cisco To Skill 250,000 Students In India In Security, IoT']);" >
    <img src="http://www.siliconindia.com/images/news/splnews/51wMH27N.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="Cisco To Skill 250,000 Students In India In Security, IoT" title="Cisco To Skill 250,000 Students In India In Security, IoT" /></a></div>
    <div id="departure2" class="Verdana11"><a href="/career-news/Cisco-To-Skill-250000-Students-In-India-In-Security-IoT-nid-202397.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','Cisco To Skill 250,000 Students In India In Security, IoT']);" > Cisco To Skill 250,000 Students In India In Security, IoT</a></div>
    </td>
        <td width="128" align="left" valign="top">
    <div id="departure"><a href="/career-news/UST-Global-Expands-Workforce-To-Over-3000-In-India-nid-202348.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','UST Global Expands Workforce To Over 3,000 In India']);" >
    <img src="http://www.siliconindia.com/images/news/splnews/9dnvx58k.jpeg" width="100" height="100" class="photonewcommunity" border="0" alt="UST Global Expands Workforce To Over 3,000 In India" title="UST Global Expands Workforce To Over 3,000 In India" /></a></div>
    <div id="departure2" class="Verdana11"><a href="/career-news/UST-Global-Expands-Workforce-To-Over-3000-In-India-nid-202348.html" onclick="_gaq.push(['_trackEvent', 'TopNewsDontMiss', 'topclicktrack','UST Global Expands Workforce To Over 3,000 In India']);" > UST Global Expands Workforce To Over 3,000 In India</a></div>
    </td>
      </tr>
  </table>
  </div>
    
</div></div>

    <!--dont miss box close -->
   
    <!--Don't Miss SI Bloggers     -->                                                                         
	 
    <!--Don't Miss SI Bloggers      -->  
          
    <!--comments part start -->
    	 

<script src="http://cdn.jquerytools.org/1.2.7/tiny/jquery.tools.min.js"></script>

<style type="text/css">
.modal {background-color:#fff; display:none; width:545px; padding:15px; text-align:left; border:2px solid #333;	 opacity:1; -moz-border-radius:6px; -webkit-border-radius:6px; -moz-box-shadow: 0 0 50px #ccc; -webkit-box-shadow: 0 0 50px #ccc;}     
.modal h2 {	margin:0px; padding:10px 0 10px 5px; border-bottom:1px solid #333; font-size:20px; }
.ui-state-error {background: url("images/ui-error_1x400.png") repeat-x scroll 50% 50% #FEF1EC;border: 1px solid #CD0A0A;color: #CD0A0A;}
</style>    
<script type="text/javascript">
function PostComment(newsid,parentid,rootid,step,pname)
{
	var wrtcmnt=$("#wrtcmnt").val();
	if(wrtcmnt!=''){	$("#cmnts_msg").val(wrtcmnt);	}
	var usrname = $( "#usrname" ),usremail = $( "#usremail" ),cmnts_msg = $( "#cmnts_msg" ),
		recaptcha_response_field=$("#recaptcha_response_field"),
		allFields = $( [] ).add( cmnts_msg ).add( usrname ).add( usremail ).add(recaptcha_response_field),
		tips = $( ".validateTips" );		
	var triggers =$(".modalInput").overlay({ mask: { color: '#C0C0C0', loadSpeed: 200, opacity: 0.9 }, closeOnClick: true });	
	$("#savecomment").click(function(e) {
		function updateTips(t){
			tips.text(t).addClass( "ui-state-highlight" );
			setTimeout(function(){ tips.removeClass( "ui-state-highlight", 1500 ); }, 500 ); }
		
		function trim(a){ var nm=a.replace(/^\s+|\s+$/g,""); return nm;  }
		
		function checkLength( o, n, min, max )
		{
			var flval=o.val().replace(/^\s+|\s+$/g,'');
			if(flval!='')
			{
				if ( o.val().length > max || o.val().length < min )
				{
					o.addClass( "ui-state-error" );
					updateTips( "Length of " + n + " must be between " +min + " and " + max + "." );
					return false;
				} else {	return true;	}
			}
			else{o.addClass( "ui-state-error" ); updateTips( "Field could not be blank" ); return false;	}
		}
		
		function checkRegexp( o, regexp, n )
		{
			if ( !( regexp.test( o.val() ) ) ) 
			{
				o.addClass( "ui-state-error" );
				updateTips( n );
				return false;
			} else {	return true;	}
		}			
		//alert('NewsId='+newsid);
		
		var bValid = true;
		allFields.removeClass( "ui-state-error" );
		bValid = bValid && checkLength( cmnts_msg, "Comments", 3, 10000 );
		bValid = bValid && checkLength( usrname, "username", 3, 16 );
		bValid = bValid && checkLength( usremail, "email", 6, 80 );
		bValid = bValid && checkRegexp( usrname, /^[a-zA-Z ]+$/, "Please provide proper username." );
		bValid = bValid && checkRegexp( usremail, /^([a-zA-Z0-9_\-\.]+)@[a-z0-9-]+(\.[a-z0-9-]+)*(\.[a-z]{2,3})$/, 'Please provide valid email' );
		bValid = bValid && checkLength( recaptcha_response_field, "Captcha", 3, 50 );
		if ( bValid ) {			
			//alert('All fields are Valid');
			{
				$.post("/career_sinews_save-post-comment.php"
				,{newsid:newsid,parentid:parentid,rootid:rootid,step:step,pname:pname,cmnts_msg:trim($("#cmnts_msg").val()),status:"postComment",recaptcha_challenge_field:trim($("#recaptcha_challenge_field").val()),recaptcha_response_field:trim($("#recaptcha_response_field").val()),usremail:trim($("#usremail").val()),usrname:trim($("#usrname").val())}
				,function(data_vu){            
					if(data_vu.inserted==1){						
						alert("Comment posted successFully");
						$("#cmnts_msg").val("");$("#recaptcha_response_field").val("");
						$("#usremail").val("");$("#usrname").val("");
						location.reload();					
					}
					else if(data_vu.inserted==2){
						alert('Comment not posted');
						}
					else if(data_vu.inserted==0){
						alert("Your captcha image is wrong");
						//$(".validateTips").addClass("ui-state-error");
						//updateTips( "Captcha image is wrong" );
						$("#recaptcha_response_field").addClass("ui-state-error");
						return false;
						}		
					}, 'json');		
				}
				//return false;
		}	
	});

	$("#cancelcomment").click(function() {
			//alert('hi');
		allFields.val( "" ).removeClass( "ui-state-error" );
		$(".modalInput").overlay().close();
	});	 
} 
function close_comment_career(){
 $("yesno").hide();
} 
</script>

<div class="modal" id="yesno">
<h2>Post your Comment</h2>
<p>
	<p class="validateTips">All form fields are required.</p>
	<form>
	<fieldset>
    <label for="yourcomment">Your Comment</label>
    <textarea style="width:500px;" rows="5" name="cmnts_msg" id="cmnts_msg" class="text ui-widget-content ui-corner-all"></textarea>
    <table width="501" height="123"><tr>
    <td width="265" rowspan="2">    
    <div id="recaptcha_widget" style="display:none">
    <div id="recaptcha_image"></div>
    <div class="recaptcha_only_if_incorrect_sol" style="color:red">Incorrect please try again</div>
    <div style="margin-top:10px"></div>
    <span class="recaptcha_only_if_image" style="font-family: Verdana, Arial, Helvetica, sans-serif;font-size:12px; color: #000000;">Enter the words above:</span>
    <span class="recaptcha_only_if_audio">Enter the numbers you hear:</span>
    <input type="text" class="text ui-widget-content ui-corner-all" id="recaptcha_response_field" name="recaptcha_response_field"/>
    <div style="font-family: Verdana, Arial, Helvetica, sans-serif;font-size:12px;"><a href="javascript:Recaptcha.reload()">Get another CAPTCHA</a></div>
    </div>
    <script type="text/javascript" src="http://www.google.com/recaptcha/api/challenge?k=6LePosoSAAAAAG-cKwcaZ4kHebMYqD56Qx7Dku-z"></script>
    <noscript><iframe src="http://www.google.com/recaptcha/api/noscript?k=6LePosoSAAAAAG-cKwcaZ4kHebMYqD56Qx7Dku-z" height="200" width="400" frameborder="0"></iframe>    
    <input type="hidden" name="recaptcha_response_field" value="manual_challenge">
    </noscript>
    </td>
    <td width="231" height="41">
      <label for="name">Name</label>
      <input type="text" name="usrname" id="usrname" class="text ui-widget-content ui-corner-all"  />
    </td></tr>
    <tr><td><label for="email">Email</label>
      <input type="text" name="usremail" id="usremail" value="" class="text ui-widget-content ui-corner-all"  /></td></tr>      
    
    <tr><td>&nbsp;</td><td><a href="#" id="savecomment" ><img src="http://www.siliconindia.com/news/images/submit_feedback.jpg" border="0"></a>&nbsp;
    <a href="javascript:void(0);" id="cancelcomment" class="close"><img  src="http://www.siliconindia.com/news/images/cancel_feedback.jpg" border="0"></a></td></tr>  
    </table>    
	</fieldset>
	</form>
</p>
</div>


<link href="http://www.siliconindia.com/reportabuse/reportabuse_ffjuly.css" rel="stylesheet" type="text/css" />
<script language="javascript" src="http://www.siliconindia.com/reportabuse/reportabuse_v1.7.js"></script>

<!--comment java open-->
<div class="arial13Black" id="yourcomment_open" style="margin-top:0px; border:1px solid #CCCCCC; padding:10px; margin-top:10px;">
  <div id="including">
    <div id="Terms"><span class="Georgia16">Write your comment now </span></div>
    <div id="Terms2"><a href="http://www.siliconindia.com/reportabuse/termsofuse.php">Terms of Use</a></div>
  </div>
  
  <!--facebook login and other start -->
  <div id="updates2"><textarea name="wrtcmnt" id="wrtcmnt" rows="4" class="photonewcommunity" style="width:560px;"></textarea></div>
  <div id="candidates"><span class="modalInput" rel="#yesno"><a href="#" onClick="return PostComment('202734','0','0','0','');">
  <img src="http://www.siliconindia.com/news/images/postas.jpg" border="0" /></a></span></div>
  <!--facebook login and other close -->
</div>
<!--comment java close-->


<!--comment start-->
<div id="allmaincomment">
           
  
  
	

	
</div>
<!--comment close-->


<!--paging for comments start-->

<!--paging for comments close-->
    <!--comments part close -->    
</div>  
    <!-- Recent post news start-->
            <!-- Recent post news close-->

    </div>
    <!-- middle news content close -->
  </div>
  
  <!--right bar start-->
  <div id="sidecareer"> 
 <!--aDD NEW CODE FOR JOB PORTION-->  
    
     <div id="paralysis">
        <div id='div-gpt-ad-1382943507801-0'>
            
                <script type='text/javascript'>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382943507801-0'); });
                </script>    
            
        </div>
    </div> 

<div id="paralysis" class="extra_ad1" style="display:block;">
      <div id='div-gpt-ad-1407213198598-0'>
        
        <script type='text/javascript'>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1407213198598-0'); });
        </script>
        
      </div>
    </div> 

    
      
   
 
   
	<div style="float:left; margin-bottom:10px;">	
	<div id="taboola-right-rail-thumbnails"></div>
    
   <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-b',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script>

</div> 
     <!--aDD NEW CODE FOR JOB PORTION-->  
    <!--right top ad start-->
        
    <!--right top ad close-->
    
    <!--most read and most commented start-->
            <!--most read and most commented close-->      
         
    <!--spotlight start-->
        <form name="myform" id="myform">
<input type="hidden" name="total_records" id="total_records"  value="6"/>
<input type="hidden" name="left_start" id="left_start"  value="0"/>
<input type="hidden" name="right_start" id="right_start"  value="2"/>
</form>

  
  
       
           
   



<script language="javascript1.2" type="text/javascript">
slide_auto();
</script>

	
	
    <!--spotlight close-->
    <!--right bottom ad start-->
    
<style type="text/css">
#commentWrapper { /* required to avoid jumping */   position: absolute;  width:280px; padding-left:635px;}
#comment {   position: absolute;   top: 0;   margin-top: 00px;   padding-top: 19px;  }
#comment.fixed {  /*position: fixed; */  margin-top: 45px;   padding-top: 19px;}
#comment.stop { position:absolute; }
</style>
                 

<div id="paralysis" class="extra_ad10"  style="display:none">
 <div id='div-gpt-ad-1382943677128-0'>

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382943677128-0'); });
</script>

</div>
</div>
    
	
  


</div>
</div>         
             
<div id="careerright2" style="padding-left:645px;">
 <div id='div-gpt-ad-1382943642216-0'>

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382943642216-0'); });
</script>

</div>
</div>
                   
      
                                                       
    <!--right bottom ad close-->
 <!-- Don't Miss SI Bloggers -->
 

	<!-- Don't Miss SI Bloggers -->
 
 
  </div>
  <!--right bar close-->

<div style="clear:both;"></div>
<!--News Footer Start -->               
  
<!--footesr start-->                                                
<div style="clear:left;margin-right: auto; margin-left:auto;"></div>              
<div id="nav_" align="center" style=" margin-right: auto; margin-left:auto; background-position: center center;background-repeat: no-repeat;margin-top: 45px; padding: 5px;">  
<div id='div-gpt-ad-1382943465887-0'>

<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1382943465887-0'); });
</script>

</div>
</div>
<!--including Footer Tpl-->
<div style="margin-top:25px;">              
   
          
<script src="http://siliconindia.com/responsive_js/menu_highlight_res.js" type="text/javascript"></script>         
                 
<style type="text/css">
#anhelpme1{position:absolute;width:425px;margin-right:auto;margin-left:auto;height:460px;z-index:100;background-color:#666;filter:alpha(opacity=60);-moz-opacity:.60;opacity:1.6;margin-left:180px;margin-top:-160px;background-repeat:no-repeat;background-position:bottom}#anhelpme2{position:absolute;z-index:200;background-color:#fff;margin-left:196px;margin-top:-160px;color:#666;width:370px;height:410px;padding-right:10px;padding-left:10px;padding-top:10px;font-family:Arial,Helvetica,sans-serif;font-size:12px}#newspapers{float:left;width:50px;padding-bottom:10px}#newspapers2{margin-left:50px;padding-bottom:10px}#resolution123{padding-bottom:10px;padding-top:10px;line-height:19px}#newspapers_submit{padding-left:50px;padding-top:5px}
</style>  
<script language="javascript" type="text/javascript">
function getScrollWidth(){var a=window.pageXOffset||document.body.scrollLeft||document.documentElement.scrollLeft;return a?a:0}function getScrollHeight(){var a=window.pageYOffset||document.body.scrollTop||document.documentElement.scrollTop;return a?a:0}function display_anpopup(b){if(b==0){var c=getScrollHeight();document.getElementById("anhelpme1").style.top=(c+80)+"px";document.getElementById("anhelpme2").style.top=Number(c+100)+"px";document.getElementById("anhelpme1").style.display="block";document.getElementById("anhelpme2").style.display="block";document.getElementById("iframeID").src="http://www.siliconindia.com/silicon_common/footer_for_all/questionanswer/question.html"}else{if(b==1){document.getElementById("anhelpme1").style.display="none";document.getElementById("anhelpme2").style.display="none"}}}function anclose_pop(a){if(a==1){document.getElementById("anhelpme1").style.display="none";document.getElementById("anhelpme2").style.display="none"}};
</script>   
                                    
<link href="http://siliconindia.com/silicon_common/footer_for_all/footer_qaforff.css" rel="stylesheet" type="text/css" />
<!--[if IE 6]>
<link href="http://siliconindia.com/silicon_common/footer_for_all/footer_qaforie.css" rel="stylesheet" type="text/css" />
<![endif]-->  
<!--[if IE 6]>  
<style type="text/css">#anhelpme1{opacity:1.6;filter:alpha(opacity=160);zoom:1}</style> 
<![endif]-->
<!--[if IE 7]>
<style type="text/css">#anhelpme1{opacity:1.6;filter:alpha(opacity=160);zoom:1}</style> 
<![endif]-->
<!--[if IE 8]>
<style type="text/css">#anhelpme1{opacity:1.6;filter:alpha(opacity=160);zoom:1}</style> 
<![endif]-->                    
                                
<div class="footer-new-class">
	<div class="correction2">  
	  
	  <div class="Magazine">
		<span class="Georgia14">SiliconIndia<span class="Arial12_bold">:&nbsp;</span>
		  <span class="arial12liteAsh"><a href="http://siliconindia.com/aboutusnew/index.php" title="About us"> About Us </a> &nbsp; | &nbsp;
		  <a href="http://siliconindia.com/outercontactus/index.php"  title="Contact"> Contact Us</a> &nbsp; | &nbsp;
		  <a href="http://siliconindia.com/helpnew/index.php"  title="Help"> Help</a> &nbsp; | &nbsp;
		  <a href="http://siliconindia.com/outercommunityrules/index.php"  title="Community rules"> Community rules </a> &nbsp; | &nbsp;
		  <a href="http://siliconindia.com/advertise/online.php" rel="nofollow" title="Advertise with us">Advertise with us</a>   &nbsp; | &nbsp;
		  <a href="http://siliconindia.com/welcomemorepage.php"  title="Sitemap">Sitemap</a>  &nbsp; | &nbsp;
         		  </span>
		</span>
	  </div>
	  <div class="Magazine">
		<span class="Georgia14"><span><span class="Georgia14">News</span>:</span>
			<span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>
			<span class="arial12liteAsh">
			  <a href="http://news.siliconindia.com/technology.html" title="Technology" class="Georgia15" >Technology</a> &nbsp; |  &nbsp;
			  <a href="http://siliconindia.com/news/enterpriseit.html" title="Enterprise">Enterprise  </a> &nbsp; | &nbsp;
			  <a href="http://www.siliconindia.com/gadget/news.html"  title="Gadgets">Gadgets</a> &nbsp; | &nbsp;
			  <a href="http://www.siliconindia.com/startupcity/news/1"  title="Startups">Startups</a> &nbsp; | &nbsp;
			  <a href="http://www.siliconindia.com/finance/news.html"  title="Finance">Finance</a> &nbsp; | &nbsp;
			  <a href="http://siliconindia.com/news/business.html"  title="Business">Business</a> &nbsp; | &nbsp;
			  <a href="http://jobs.siliconindia.com/career-news.php"  title="Career">Career </a> &nbsp; | &nbsp;
			  <a href="http://siliconindia.com/magazine/index.php"  title="Magazine">Magazine</a>&nbsp; |  &nbsp;
			  <a href="http://siliconindia.com/newsletter_si/subscribe.php"  title="Newsletter">Newsletter</a> &nbsp; | &nbsp;
			  <a href="http://siliconindia.com/newsarchive.html" rel="nofollow" title="News archive">News archive</a> &nbsp;
			</span>
		</span>
	  </div>
	  <div class="Magazine">
		<span class="Georgia14"><span><span class="Georgia14">Cities</span>:</span>
			<span>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>
			<span class="arial12liteAsh">
            <a href="http://ceo.siliconindia.com/"  title="CEO">&nbsp;CEO</a> &nbsp;  | &nbsp;
            <a href="http://siliconindia.com/startupcity/"  title="Startup">&nbsp; Startup  </a> &nbsp;  | &nbsp;
            <a href="http://mobile.siliconindia.com/"  title="Mobile">Mobile </a> &nbsp;    | &nbsp;    
            <a href="http://cio.siliconindia.com" title="CIO">CIO </a> &nbsp;  | &nbsp;
            <a href="http://women.siliconindia.com"  title="Women">Women </a> &nbsp;  | &nbsp;
            <a href="http://bi.siliconindia.com"  title="BI">BI </a> &nbsp;  | &nbsp;
            <a href="http://hr.siliconindia.com/"  title="HR">HR </a> &nbsp;  | &nbsp;
            <a href="http://sme.siliconindia.com/"  title="SME">SME </a> &nbsp;  | &nbsp;
            <a href="http://cloud.siliconindia.com"  title="Cloud">Cloud </a> &nbsp;  | &nbsp;
            <a href="http://marketing.siliconindia.com/"  title="Marketing">Marketing </a> &nbsp;  | &nbsp;
            <a href="http://qa.siliconindia.com"  title="QA">QA </a> &nbsp;  | &nbsp;
            <a href="http://java.siliconindia.com/"  title="Java">Java </a> &nbsp; | &nbsp;
            <a href="http://webdev.siliconindia.com/"  title="Web Developer">Web&nbsp;Developer </a> &nbsp;   		
	  		</span>
		</span>
	  </div>          
	  <div class="Magazine">
		<span class="Georgia14">Community<span class="Arial12_bold">:  &nbsp;</span>
		  <span class="arial12Black">&nbsp;&nbsp;</span>
		  <span class="arial12liteAsh">
            <a href="http://siliconindia.com/userprofiles/profile.php"  title="Members">Members</a> &nbsp;  | &nbsp;
            <a href="http://blogs.siliconindia.com/"  title="Blogs"> Blogs </a> &nbsp; | &nbsp;
                      <a href="http://www.siliconindia.com/yearbook/"  title="Indian Entrepreneurs"> Indian Entrepreneurs</a> &nbsp;  | &nbsp;
            <a href="http://www.siliconindia.com/gyan.html"  title="Gyan">Gyan</a> &nbsp; |  &nbsp;
            <a href="http://www.siliconindia.com/advice.html"  title="Advice">Advice</a> &nbsp; |  &nbsp;
            <a href="http://www.siliconindia.com/community/"  title="Community">Community</a> &nbsp; |  &nbsp;
            <a href="http://siliconindia.com/network/membersearch.php" rel="nofollow" title="Find">Find </a> &nbsp; | &nbsp;
            
                              <a href="http://siliconindia.com/guestcontributor/guesthome/" rel="nofollow" title="CXO Insights">CXO Insights </a>&nbsp;
		  </span>
		</span>
	  </div>   
	  	  <div class="Magazine">
		<span class="Georgia14">Online Courses<span class="Arial12_bold">: </span>
		  <span class="arial12Black">&nbsp;</span>
		  <span class="arial12liteAsh">
			<a href="http://siliconindia.com/online_courses/web_developer-cid-1.html"  title="Web Developer">Web Developer</a> &nbsp;  | &nbsp;
			<a href="http://siliconindia.com/online_courses/java_certification-cid-2.html"  title="Java Developer">Java Developer</a> &nbsp;  | &nbsp;
			<a href="http://siliconindia.com/online_courses/ccna_certification-cid-8.html"  title="CCNA Training"> CCNA Training </a> &nbsp;  | &nbsp;
			<a href="http://siliconindia.com/online_courses/seo_training-cid-10.html"  title="SEO"> SEO </a> &nbsp;  | &nbsp;
			<a href="http://siliconindia.com/online_courses/sas_training_institute-cid-11.html"  title="SAS"> SAS </a> &nbsp;  | &nbsp;
			<a href="http://siliconindia.com/online_courses/sql_server_certification-cid-12.html"  title="SQL Server 2005"> SQL Server 2005 </a> &nbsp;  | &nbsp;
			<a href="http://siliconindia.com/online_courses/j2ee_tutorial-cid-9.html"  title="J2EE"> J2EE </a>
		  </span>
		</span>
	  </div>
	  <div class="Magazine">
		<span class="Georgia14">Education<span class="Arial12_bold">: </span>
		  <span class="arial12Black">&nbsp;</span>
		  <span class="arial12liteAsh">
			<a href="http://siliconindia.com/mba/"  title="MBA">MBA  </a> &nbsp;  | &nbsp;
			<a href="http://siliconindia.com/mca/"  title="MCA">MCA</a> &nbsp;  | &nbsp;
			<a href="http://siliconindia.com/engineering/"  title="Engineering"> Engineering </a> &nbsp; | &nbsp;
		            <a href="http://siliconindia.com/training_institute/index.php"  title="Training Institute">Training Institute</a>		  </span>  
		</span>
	  </div>
	  <div class="Magazine">
		<span class="Georgia14">Life<span class="Arial12_bold">: </span>
		  <span class="arial12Black">&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;</span>
		  <span class="arial12liteAsh">
        <a href="http://siliconindia.com/realestate/home.php"  title="Real Estate">Real Estate  </a> &nbsp;  | &nbsp;
        <a href="http://travel.siliconindia.com/"  title="Travel">Travel </a> &nbsp;  | &nbsp;
        <a href="http://siliconindia.com/finance/"  title="Finance">Finance </a> &nbsp;  | &nbsp;
        <a href="http://siliconindia.com/gadget/guide.html"  title="Gadgets">Gadgets </a> &nbsp;  | &nbsp;
                <a href="http://www.siliconindia.com/news/entertainment.html"  title="Movie Reviews">Movie Reviews</a> &nbsp; |  &nbsp;
        <a href="http://jokes.siliconindia.com/"  title="Jokes">&nbsp;Jokes </a> &nbsp;
         </span>
		</span>
	  </div> 
	  <div class="Magazine">
		<span class="footer-4">Send your feedback and help us continue to improve SiliconIndia</span>  <br />
		<span class="footer-4"> &copy;  2017  InfoConnect Web Technologies India Pvt Ltd. all rights reserved</span>    
              
    

  </div> 
	</div>              
</div> 
</div>
 <!--close including Footer Tpl-->
                           


<!--footer ends--> 

<!--News Footer Start -->
</div>
</div></div>
</div>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body>
</html>